summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index b87f0e0..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-# A list of all the files in the current directory which can be regenerated
-MAINTAINERCLEANFILES = Makefile.in
-
-INCLUDES = -I/usr/X11R6/include $(X_CFLAGS) \
- -I$(prefix)/include -I$(includedir) \
- -I. -I$(top_srcdir)/src \
- -I/usr/local/include/libpng \
- -DPREFIX=\""$(prefix)"\" \
- @IMLIB_CFLAGS@ @GIBLIB_CFLAGS@
-LIBOBJS = @LIBOBJS@
-
-bin_PROGRAMS = feh
-feh_SOURCES = main.c getopt.c getopt1.c getopt.h feh.h \
-options.c options.h winwidget.c winwidget.h menu.c menu.h structs.h \
-filelist.c filelist.h multiwindow.c imlib.c index.c slideshow.c \
-utils.c utils.h keyevents.c timers.c timers.h list.c collage.c debug.h \
-events.c events.h support.c support.h \
-thumbnail.c thumbnail.h ipc.c ipc.h md5.c md5.h feh_png.c feh_png.h
-
-feh_LDADD = -lX11 -lz -lpng @IMLIB_LIBS@ @GIBLIB_LIBS@
-
-images_DATA = about.png menubg_default.png menubg_sky.png \
-menubg_chrome.png menubg_brushed.png \
-menubg_pastel.png menubg_aluminium.png menubg_aqua.png \
-menubg_wood.png menubg_black.png
-
-imagesdir=$(prefix)/share/feh/images
-EXTRA_DIST = $(images_DATA)
-
-test:
- @for i in test[0-9]* ; do \
- if test -x $$i ; then \
- echo "Executing test script $$i..." ; \
- ./$$i ; \
- fi ; \
- done
-
-testclean:
- -rm -f _test*.jpg
-
-SUBDIRS = ttfonts