summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 777c437..c232e64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,9 @@ find_package(Threads)
find_library(LIBNUMA numa)
option(USE_LIBNUMA "Build against NUMA libraries" ON)
+include_directories(lib)
+add_subdirectory(lib/AsmJit)
+
#
# Code compilation
@@ -45,3 +48,4 @@ if (USE_LIBNUMA)
message(STATUS "WARNING: libnuma not found, not compiling against it")
endif ()
endif ()
+target_link_libraries(chase AsmJit)